Schachcomputer.info Community

Zurück   Schachcomputer.info Community > Bereich Schachcomputer: > Technische Fragen und Probleme / Tuning


Antwort
 
Themen-Optionen Ansicht

  #1  
Alt 07.02.2018, 10:09
Benutzerbild von Zentaurus
Zentaurus Zentaurus ist offline
Sargon
 
Registriert seit: 18.12.2017
Ort: Mannheim
Alter: 48
Land:
Beiträge: 31
Abgegebene Danke: 9
Erhielt 14 Danke für 8 Beiträge
Activity Longevity
4/20 1/20
Today Beiträge
0/3 sssssss31
Seltsames Verhalten Mephisto MMV

Hallo zusammen,

ich habe ein Mephisto MMV Modul mit sehr seltsamen Verhalten direkt nach dem Einschalten. Genauer gesagt das Modul führt nach meinem ersten Zug völlig selbstständig eine automatisch laufende Partie aus. Also Zug gefolgt von eigentlich meinem Gegenzug und so weiter. Das Verhalten lässt sich auch beliebig oft wiederholen wenn das Brett vom Netz getrennt wird und man wieder einschaltet. Habe es auch in unterschiedlichen Exclusive Brettern getestet. Dachte erst es liegt evtl. an der 5V - 6V Problematik aber das Verhalten zeigt sich in jedem Brett...

Drückt man dann irgendwann die beiden Reset Knöpfe kann man eine normale Partie spielen. Passiert somit also nur nach dem ersten Zug nach direktem Einschalten des Brettes. Hat hier jemand eine Erklärung dafür? Die ROM Version ist schon die 5.1. Also zumindest wird dies nach dem Druck auf die MEM Taste gefolgt von INF angezeigt...
__________________
Gruß, Stephan
Mit Zitat antworten
  #2  
Alt 08.02.2018, 09:22
Benutzerbild von Zentaurus
Zentaurus Zentaurus ist offline
Sargon
 
Registriert seit: 18.12.2017
Ort: Mannheim
Alter: 48
Land:
Beiträge: 31
Abgegebene Danke: 9
Erhielt 14 Danke für 8 Beiträge
Activity Longevity
4/20 1/20
Today Beiträge
0/3 sssssss31
AW: Seltsames Verhalten Mephisto MMV

Hallo zusammen,

könnte das evtl. auch an einem fehlerhaften EPROM liegen? Oder hat hier jemand im Forum die Möglichkeit mir eines neu zu brennen?
__________________
Gruß, Stephan
Mit Zitat antworten
  #3  
Alt 08.02.2018, 09:56
Doubledizzy Doubledizzy ist offline
Fidelity Elite 68030
 
Registriert seit: 13.11.2007
Beiträge: 173
Abgegebene Danke: 10
Erhielt 38 Danke für 24 Beiträge
Activity Longevity
0/20 15/20
Today Beiträge
0/3 ssssss173
AW: Seltsames Verhalten Mephisto MMV

Guckst du hier:

https://www.schachcomputer.info/foru...ht=autoplaybug

Ist bei dir wohl das gleiche Phänomen.

Gruß
Tom(mi)
Mit Zitat antworten
Folgende 2 Benutzer sagen Danke zu Doubledizzy für den nützlichen Beitrag:
paulwise3 (08.02.2018), Zentaurus (08.02.2018)
  #4  
Alt 08.02.2018, 10:22
Benutzerbild von Zentaurus
Zentaurus Zentaurus ist offline
Sargon
 
Registriert seit: 18.12.2017
Ort: Mannheim
Alter: 48
Land:
Beiträge: 31
Abgegebene Danke: 9
Erhielt 14 Danke für 8 Beiträge
Activity Longevity
4/20 1/20
Today Beiträge
0/3 sssssss31
AW: Seltsames Verhalten Mephisto MMV

Servus Tom,

vielen Dank für deinen Hinweis. Wie lässt sich denn dieses Autoplay abschalten? Im anderen Beitrag wie auch in der Anleitung habe ich leider nichts gefunden? Und seltsam das wohl nicht jedes Modul betroffen ist...
__________________
Gruß, Stephan
Mit Zitat antworten
  #5  
Alt 10.02.2018, 11:44
Doubledizzy Doubledizzy ist offline
Fidelity Elite 68030
 
Registriert seit: 13.11.2007
Beiträge: 173
Abgegebene Danke: 10
Erhielt 38 Danke für 24 Beiträge
Activity Longevity
0/20 15/20
Today Beiträge
0/3 ssssss173
AW: Seltsames Verhalten Mephisto MMV

 Zitat von Zentaurus Beitrag anzeigen
Servus Tom,

vielen Dank für deinen Hinweis. Wie lässt sich denn dieses Autoplay abschalten? Im anderen Beitrag wie auch in der Anleitung habe ich leider nichts gefunden? Und seltsam das wohl nicht jedes Modul betroffen ist...
Ist leider nicht abschaltbar.
Soweit ich mich erinnere, hatte ich anfangs auch eine Version 5.0 und erst nach
einmal ausprobieren der Funktion autoplay, hatte ich das Problem und
es ließ sich auch nach abschalten nicht beheben.
Das auch die 5.1 das Problem haben kann, habe ich nicht beobachten können.

Da kann man nur mit leben und am Anfang halt Reset drücken und gut iss
Ein anderes EPROM, was das Problem nicht hat, kann ich leider nicht brennen.
Da dies von Ed Schröder freigegeben wurde, denke ich
sollte es legal kopierbar sein.

Gruß
Tom(mi)
Mit Zitat antworten
  #6  
Alt 10.02.2018, 17:26
Benutzerbild von Zentaurus
Zentaurus Zentaurus ist offline
Sargon
 
Registriert seit: 18.12.2017
Ort: Mannheim
Alter: 48
Land:
Beiträge: 31
Abgegebene Danke: 9
Erhielt 14 Danke für 8 Beiträge
Activity Longevity
4/20 1/20
Today Beiträge
0/3 sssssss31
AW: Seltsames Verhalten Mephisto MMV

Hallo Tom,

ich kann es mir einfach nur so erklären das im Laufe der Zeit evtl. ein findiger Programmierer nach dem Auslesen des EPROM´s diesen Bug ausprogrammiert hat, und sich diese Version dann langsam verbreitet hat. Es kam ja leider immer mal wieder vor das ein defekter Chip getauscht werden musste. Daher sind wohl manche MM 5.1 Module nicht von diesem Bug betroffen. Wir reden hier ja immerhin über einen Zeitraum von etwa 30 Jahren. Evtl. gab es auch verschiedene Varianten dieser 5.1 Version.

Wobei ich noch immer keine Erklärung habe wie das funktionieren soll das dieser Bug erst auftritt wenn man die Autoplay Funktion einmal benutzt haben soll. Es ist schlicht und ergreifend nicht möglich ein EPROM aus dieser Zeit im Modul umzuprogrammieren. Zum Löschen wird UV Licht benötigt und zum Beschreiben eine Spannung von mindestens 20 Volt. Und eine Stützbatterie oder ein Permanent Speicher ist ja nachweislich nicht verbaut. Einen Partiespeicher gibt es bei diesen Modulen ja ebenso wenig.

Einen defekt schliesse ich in meinem Fall auch aus, da ansonsten das Modul perfekt spielt und auch sonst alle Funktionen machen was sie sollen. Habe jetzt schon einige Partien gespielt und nichts auffälliges finden können was auf ein fehlerhaftes EPROM oder anderen Defekt schliessen würde. In meinem Modul scheint noch ein original EPROM Chip von H&G zu sein. Dieser ist mit einem Label beklebt und mit Datum 04.07.90 beschriftet. Sieht auf jeden Fall sehr original aus...

Ist bei dir noch ein original EPROM verbaut?
__________________
Gruß, Stephan
Mit Zitat antworten
  #7  
Alt 16.02.2018, 21:07
Doubledizzy Doubledizzy ist offline
Fidelity Elite 68030
 
Registriert seit: 13.11.2007
Beiträge: 173
Abgegebene Danke: 10
Erhielt 38 Danke für 24 Beiträge
Activity Longevity
0/20 15/20
Today Beiträge
0/3 ssssss173
AW: Seltsames Verhalten Mephisto MMV

Hallo Stephan,
siehe Bild.
Ein Modul ist nachgerüstet auf 10 MHz und das andere
ist bereits mit Saitek-Platine.
Ob Original oder nicht, weiß ich nicht. Ich habe nichts ersetzt.

Gruß
Tom(mi)
Miniaturansicht angehängter Grafiken
Klicke auf die Grafik für eine größere Ansicht

Name:	MMV_MMV_10MHz_.jpg
Hits:	59
Größe:	72,2 KB
ID:	3432  
Mit Zitat antworten
Folgender Benutzer sagt Danke zu Doubledizzy für den nützlichen Beitrag:
Zentaurus (17.02.2018)
  #8  
Alt 17.02.2018, 08:59
Benutzerbild von Zentaurus
Zentaurus Zentaurus ist offline
Sargon
 
Registriert seit: 18.12.2017
Ort: Mannheim
Alter: 48
Land:
Beiträge: 31
Abgegebene Danke: 9
Erhielt 14 Danke für 8 Beiträge
Activity Longevity
4/20 1/20
Today Beiträge
0/3 sssssss31
AW: Seltsames Verhalten Mephisto MMV

Hallo Tom,

mein MM 5 ist ja noch original und läuft mit knapp 5 MHz. Auch das Datum auf deinem Modul ist identisch mit meinem. Allerdings habe ich eine andere Platine. Zumindest fehlt bei mir der Saitek Aufdruck. Auf dem Board selbst steht da noch H&G. Ist schon sehr seltsam dieses unterschiedliche Verhalten mit dem Autoplay. Aber wenn man es weiß kann man ja damit umgehen, da es nach einem Reset anstandslos funktioniert. Aber danke für die Info...
__________________
Gruß, Stephan
Mit Zitat antworten
  #9  
Alt 17.02.2018, 22:21
Benutzerbild von Zentaurus
Zentaurus Zentaurus ist offline
Sargon
 
Registriert seit: 18.12.2017
Ort: Mannheim
Alter: 48
Land:
Beiträge: 31
Abgegebene Danke: 9
Erhielt 14 Danke für 8 Beiträge
Activity Longevity
4/20 1/20
Today Beiträge
0/3 sssssss31
AW: Seltsames Verhalten Mephisto MMV

Wobei eines wundert mich jetzt aber doch. Die Übernahme durch Saitek erfolgte im Jahr 94. Scheint als wäre das MM V Modul neu aufgelegt worden zu sein, da es ja ursprünglich im Jahr 90 lanciert wurde. Die Tasten wurden bei deinem neueren Saitek Modul ebenfalls geändert. Ich kenne diese Tasten mit den Mulden aus der MM Serie eigentlich erst bei der Version MM VI bzw. der späteren Senator / Magellan Module. Ein wirklich spannendes Modul...
__________________
Gruß, Stephan
Mit Zitat antworten
  #10  
Alt 20.02.2018, 09:50
Doubledizzy Doubledizzy ist offline
Fidelity Elite 68030
 
Registriert seit: 13.11.2007
Beiträge: 173
Abgegebene Danke: 10
Erhielt 38 Danke für 24 Beiträge
Activity Longevity
0/20 15/20
Today Beiträge
0/3 ssssss173
AW: Seltsames Verhalten Mephisto MMV

 Zitat von Zentaurus Beitrag anzeigen
Wobei eines wundert mich jetzt aber doch. Die Übernahme durch Saitek erfolgte im Jahr 94. Scheint als wäre das MM V Modul neu aufgelegt worden zu sein, da es ja ursprünglich im Jahr 90 lanciert wurde. Die Tasten wurden bei deinem neueren Saitek Modul ebenfalls geändert. Ich kenne diese Tasten mit den Mulden aus der MM Serie eigentlich erst bei der Version MM VI bzw. der späteren Senator / Magellan Module. Ein wirklich spannendes Modul...
Da MM VI erst angeblich 1996 herauskam, denke ich besteht
die Möglichkeit, dass das MM V unter Saitek mit eigenem Stempel sozusagen
weiterlief, bis entschieden wurde, dass MM VI dann anders als angekündigt
umgesetzt wird. MM VI war ursprünglich als eine Weiterentwicklung vom MM V
mit entsprechendem Layout angekündigt.
Die Tasten meines MM V sind m. E. nicht ausgetauscht worden, wie es schon bei anderer Diskussion vermutet wurde.
Ist vielleicht doch ein recht seltenes Stück.
Ich habe neulich irgendwo noch eins mit diesen Layout gesehen - wo, weiß ich nicht mehr, vielleicht bei Ebucht.
Habe ich sonst aber noch nirgends mit diesen Tasten gesichtet.
Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist An.

Gehe zu

Ähnliche Themen
Thema Erstellt von Forum Antworten Letzter Beitrag
Frage: seltsames Brikett kgvetter Technische Fragen und Probleme / Tuning 5 04.02.2015 12:18
Test: Das seltsame Verhalten des Novag O. jerry1362 Partien und Turniere 9 01.07.2009 09:11
Frage: Pc-Terminal seltsames Verhalten crazy gera Technische Fragen und Probleme / Tuning 2 28.05.2009 19:18
Frage: Seltsames Problem Mephisto III / ESB 6000 - Ideen? Mythbuster Technische Fragen und Probleme / Tuning 0 02.07.2008 18:43


Alle Zeitangaben in WEZ +2. Es ist jetzt 11:23 Uhr.



Powered by vBulletin (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
©Schachcomputer.info