Einzelnen Beitrag anzeigen
  #2  
Alt 06.03.2018, 13:58
Drahti Drahti ist offline
Resurrection
 
Registriert seit: 27.02.2016
Ort: An der Schleuse
Land:
Beiträge: 615
Abgegebene Danke: 478
Erhielt 256 Danke für 180 Beiträge
Activity Longevity
0/20 5/20
Today Beiträge
0/3 ssssss615
AW: Mephisto-Academy: Eprom-Fehler, wirre Anzeige und Funktion

Hallo Jens,
ich kann Dir/Euch gerne versuchen zu helfen.

Ferndiagnose (im Prinzip hast Du Dir das schon selbst angelesen):

1. Pufferbatterie ist leer, deshalb Eprom-Fehler nach erstem Einschalten; unkritisch, aber wenn das Gerät schon offen ist, sollte man dies gleich mitbeheben

2. vermutlich tatsächlich auch ein Eprom-Fehler, die müssen dann neu gebrannt werden, kein Problem, wenn man einen Brenner und das originale Abbild hat; da die Eproms im Steckmodul in einer IC-Fassung stecken, kann man den Austausch problemlos selbst machen, ohne das Holzgerät öffnen zu müssen

3. ev. defekte Reed-Kontakte und/oder auch LED, kann man relativ einfach tauschen, genaueres weiß man erst, wenn fehlerfreie Eproms verbaut sind

4. ev. gibt es durch Transport oder Alterung/Korrosion intern ein Kontaktproblem an den Steckern der Flachbandkabel, die LEDs und Reed-Kontakte elektrisch an die Hauptplatine anbinden

Mit etwas Löterfahrung kannst Du manches selbst machen. Eproms könnte ich Dir auch zusenden. Wenn Du es Dir nicht zutraust, kannst Du das Gerät auch jemandem mit entsprechenden Kenntnissen geben/schicken.

Viele Grüße,
Andreas
Mit Zitat antworten
Folgender Benutzer sagt Danke zu Drahti für den nützlichen Beitrag:
Epix (06.03.2018)